Moodle Installation error – Database MySQL version 5.5.31 is required and you are running 5.5.5.10.1.13

I got this error when trying to install Moodle 3.3 on a Ubuntu 16.04 server with MariaDB.

Database MySQL version 5.5.31 is required and you are running 5.5.5.10.1.13

This is a workaround:

Open config.php and change this:

$CFG->dbtype = 'mysqli';

to

$CFG->dbtype = 'mariadb';